PC GAMER NÃO DA VIDEO

5
30 de junho
Olá, boa noite. Estou montando um PC peça por peça, montei o PC e tals, ele liga mas não dá vídeo. Alguém poderia ajudar?
Segue os dados do Setup:
Placa-Mãe Gigabyte GA-AB350M-DS3H V2, AMD AM4, mATX, DDR4 (Lembrando que a placa mãe ja esta atualizada com a BIOS de segunda e terceira geração de processadores)
Processador Ryzen 3 2200G - (Com vídeo integrado)
Memória Crucial Ballistix Sport LT, 16 GB (2X8),2666MHz, DDR4, CL16
Fonte Deepcool 500W DA500 Plus Bronze.
SSD Kingston
Complementos da Comunidade
Dúvidas
5 Comentários
Boa noite mano, tentou ligar ele na tv ou em outro monitor pra ver se o problema não seria no monitor? Vc esta conectando na entrada da placa mae ou placa de video? (Não falou se usa uma gpu) o problema pode ser ou na placa mãe ou na processador, tente as conexões diferentes da placa-mae DVI e HDMI pra saber se não são as entradas dela com defeito mas o ideal seria testar com outros componentes, caso tenha algum amigo que use ryzen soquete AM4 testar seu processador na placa-mae dele e o processador dele na sua para identificar o problema, caso não de certo melhor acionar a garantia de uma vez, ou caso n esteja na garantia mais levar pra algum técnico que conheça olhar a máquina
Editado por "DiegoCanedo" 1 de julho
Caso use uma placa de video teste conectar na saída dela ou na da placa-mãe entrada por entrada, pra ver se são apenas elas com defeito
DiegoCanedo01/07/2020 00:54

Boa noite mano, tentou ligar ele na tv ou em outro monitor pra ver se o …Boa noite mano, tentou ligar ele na tv ou em outro monitor pra ver se o problema não seria no monitor? Vc esta conectando na entrada da placa mae ou placa de video? (Não falou se usa uma gpu) o problema pode ser ou na placa mãe ou na processador, tente as conexões diferentes da placa-mae DVI e HDMI pra saber se não são as entradas dela com defeito mas o ideal seria testar com outros componentes, caso tenha algum amigo que use ryzen soquete AM4 testar seu processador na placa-mae dele e o processador dele na sua para identificar o problema, caso não de certo melhor acionar a garantia de uma vez, ou caso n esteja na garantia mais levar pra algum técnico que conheça olhar a máquina


Opa man, agradeço muuuuito pelas dicas aqui. O monitor é novo, estava usando ele outro computador. Estou achando que pode ser algum conector que não conectei corretamente no seu devido lugar, como é a primeira vez que estou montando posso estar cometendo algum erro. Então, todos os hardwares são novos, abri tudo hoje para montar. E não, não uso uma GPU. Vou ver com algum conhecido que tenha configurações iguais do PC para fazer esse teste das peças. Mais uma vez agradeço pelas dicas.
Vitomeida01/07/2020 01:06

Opa man, agradeço muuuuito pelas dicas aqui. O monitor é novo, estava u …Opa man, agradeço muuuuito pelas dicas aqui. O monitor é novo, estava usando ele outro computador. Estou achando que pode ser algum conector que não conectei corretamente no seu devido lugar, como é a primeira vez que estou montando posso estar cometendo algum erro. Então, todos os hardwares são novos, abri tudo hoje para montar. E não, não uso uma GPU. Vou ver com algum conhecido que tenha configurações iguais do PC para fazer esse teste das peças. Mais uma vez agradeço pelas dicas.


Faça isso caso n consiga ngm pra te auxiliar acione a garantia, uma pena ter dado tal problema, boa sorte!!
1 - como vc sabe que ele liga?
2 - vc encaixou a ram corretamente?
se vc acha que o pc liga pq a luz fica ligada, vc ta enganado. pq com a ram mal encaixada ele liga a luz mas não da boot.
3 - mesma coisa com o processador
4 - mesma coisa com a ventoinha do processador, se ela não estiver conectada na placa mãe, ele não da boot
4.1 - veja se quando vc aperta o power, se a ventoinha roda por uns 5 segundos e para. se rodar, não é ela.
Qual a sua opinião?
Avatar
@
    Texto